Twitch tv
Síguenos en Facebook
Síguenos en Twitter
Youtube
+ Responder al Tema
Mostrando resultados del 1 al 2 de 2

Tema: Me pide actualizarlo manualmente para el EP4.4 ....

  1. #1
    Fecha de Ingreso
    09-Apr-2014
    Mensajes
    15
    Mencionado
    0 Post(s)
    Poder de Credibilidad
    0

    Predeterminado Me pide actualizarlo manualmente para el EP4.4 ....

    Necesito actualizarlo .... esto ocurrió después de que se me cayo el Internet y cuando regreso intente entrar al game y pues no pasaba del launcher entonces recurrí a des-instalarlo y al volver a instalarlo no me abre el launcher y dice que necesito actualizar manualmente ayúdenme pls D:

  2. #2
    Fecha de Ingreso
    19-Jul-2011
    Mensajes
    244
    Mencionado
    1 Post(s)
    Poder de Credibilidad
    10990

    Predeterminado Respuesta: Me pide actualizarlo manualmente para el EP4.4 ....

    Hola,

    Trata de instalarlo en otra carpeta que no sea la default ó desintala todo hasta el instalador y vuelve a descargar.

    Si eso no funciona te pido que mandes un ticket de soporte AQUÍ
    Te ayudaran a resolver tu problema.

    Saludos
    BogdaNs

+ Responder al Tema

Marcadores

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes